spambot ... again

Discuss electronic music in here

Moderator: Moderators

spambot ... again

Postby zaro » Sat Jul 19, 2008 12:16 pm

I know people we have a spambot again. Please ignore it (don't need to reply to it to get our attention , we are aware of it).
Be patient while we solve this issue, thanks.
In the meantime i'll will delete the garbage now and then.
zaro
 

Postby Jose » Sat Jul 19, 2008 3:20 pm

I'm not going to delete any post. I want to keep all the IP addresses :wink:
User avatar
Jose
 
Posts: 1474
Joined: Sun Jan 08, 2006 8:35 pm
Location: Puerto Rico

Postby dave » Mon Jul 21, 2008 5:41 am

whoa...spambot out of control!

These things destroyed my Sylver forum...:-(
dave
 

Postby Nolan505 » Wed Sep 03, 2008 12:13 am

we have another...
Nolan505
 

Postby zaro » Wed Sep 03, 2008 6:12 pm

Indeed, they are aware please be patient :

news post by Steviy wrote:Both Wim and I are currently abroad so there will be less newsitems until September 10. We will also take care of the spam o the forum as soon as we return.
Note that we will be doing a major reworking of the site in October.
zaro
 

Postby admin » Fri Sep 05, 2008 8:04 pm

deleted the user, will clean up soon
admin
Site Admin
 
Posts: 43
Joined: Sun Jan 08, 2006 5:08 pm

Postby dave » Mon Mar 30, 2009 10:47 pm

I hate spam bots, don't you!!!
dave
 

Postby admin » Tue Mar 31, 2009 6:40 pm

should be fixed now!
admin
Site Admin
 
Posts: 43
Joined: Sun Jan 08, 2006 5:08 pm

Re: spambot ... again

Postby zaro » Tue Dec 01, 2009 8:16 pm

Yes indeed , here we go again ... some more spambots.
Informed the admin in meantime don't let this spoil the fun over here.
zaro
 


Return to Electronic Music

Who is online

Users browsing this forum: No registered users and 3 guests

cron